fonction utilisée: si( ; ; )

Probabilités

Probabilités conditionnelles

Un basketteur a droit à deux lancers francs. La probabilité de réussir son premier lancer est de 0,6 (six chances sur 10). Si il a réussi son premier lancer, il a plus confiance en lui et dans ce cas, la probabilité de réussir son deuxième panier est de 0,8. Si il échoue au premier lancer, il se déconcentre et sa probabilité de réussite du deuxième lancer est de 0,3. Simuler cette épreuve 10 000 fois et conjecturer la probabilité qu'il réussisse ses deux lancers , aucun lancer.

Comme on l'a vu dans la partie simulation, pour simuler le premier lancer, il suffit de recopier la formule =ENT(0,6+ALEA()) jusqu'à la ligne 1000; les 1 représentent la réussite et les 0 l'échec.

Pour le deuxième lancer, on utilise la fonction si : on a tapé
=SI(A1=1;ENT(0,8+ALEA());ENT(0,3+ALEA())).

La structure est
=SI( condition ; formule si oui ; formule si non ).

La formule est recopiée jusqu'à la ligne 1 000.

Pour compter les réussites, il suffit d'ajouter les 1 ; dans C1 on a mis la formule =A1+B1 et pour compter les 2, on a mis dans F1 =NB.SI(C$1:C$1000;2).

Sur la capture d'écran, on a trouvé 472 simulations sur 1000 où les deux lancers sont réussis. En tapant sur la touche F3 , j'obtiens neuf autres résultats :
463 465 482 487 489 489 452 484 444. Finalement 4 727 épreuves sur 10 000 donnent un succès aux deux lancers. On peut donc conjecturer que l'on a une probabilité proche de 0,48 de réussir les deux lancers. La valeur théorique est bien : 0,6x0,8=0,48.

La valeur théorique pour la probabilité de manquer les deux lancers est : 0,4 x 0,7=0,28. Avec le tableur sur 10 000 simulations, j'en trouve 2762.

On remarque que les échantillons de 1 000 simulations sont assez fluctuants et il vaudrait mieux travailler sur 100 000 simulations pour avoir des probabilités empiriques plus stables. .